J-Integra - JDeveloper and ADF

JDev Team,
I have read daily feature article regarding J-Integra extension for JDeveloper.
I was wondering is J-Integra already integrated within Oracle9i JDeveloper (9.0.2)
or is it going to be the new feature of next release (9.0.3)? Thanks.

JDev Team,
I have read daily feature article regarding J-Integra extension for JDeveloper.
I was wondering is J-Integra already integrated within Oracle9i JDeveloper (9.0.2)
or is it going to be the new feature of next release (9.0.3)? Thanks.There is a link to JIntegra at the JDeveloper Extension Exchange at
http://otn.oracle.com/products/jdev/htdocs/partners/addins/exchange/content.html
It should be for 9.0.2
Hope this helps,
Rob 

Just to clarify one point, This is not an Oracle Feature/Product its a product of an independent vendor who integrates with Oracle9i JDeveloper's IDE through the Extension SDK.
More examples are on the extension exchange page at:
http://otn.oracle.com/products/jdev/htdocs/partners/addins/exchange/

Related

SCM Extension API for AllFusion Harvest

Has anyone written any extension for Harvest?
Or looked at the Harvest VCI to see how these tools
can be hooked together? 
We (JDeveloper) are not aware of anybody adding support for AllFusion Harvest to JDeveloper. There is a SCM Extension API to help a user add support for a SCM system. There is also the external tools wizard which can be used to quickly link tools to JDeveloper menus and context menus 
SCM Solutions (support#scmsolutions.ca) has written an integration between AllFusion Harvest and JDeveloper that currently works with 9.0.3 and 9.0.4. 9.0.5 has removed the SCM API available in 9.0.3 and 9.0.4, but this is being worked on now!
Cheers,
Warren McCall 
Warren -- Are you doing the integration? If so, we should make sure to get your company listed on the extensions page and such. If so, email me at robert dot clevenger #oracle
Rob
Team JDev

NOW AVAILABLE - SCM Extension API Developer's Guide!

Hi all,
JDeveloper Product Management is pleased to announce that
the SCM Extension API Developer's Guide is now available!
You can find it here on OTN in the 'Latest Developments'
area of the JDeveloper home page or the 'How To' page:
http://otn.oracle.com/products/jdev/content.html
http://otn.oracle.com/products/jdev/howtos/content.html
The guide describes how to use the SCM Extension API in
Oracle9i JDeveloper to integrate a source code control
system into the JDeveloper IDE.
This involves writing your own extensions for JDeveloper
and covers the 9.0.3 and forthcoming 9.0.4 releases.
If you have any problems or queries, please contact us
here at the forum.
Enjoy! We look forward to you sharing your new source
code control extensions!
Regards,
Dominic
JDeveloper Product Management
Oracle Corp 
Repost!
Regards,
Dominic 
Repost, for anyone who missed this announcement!
Regards,
Dominic

when will Oracle make a newer version  of Jdeveloper availabe ?

Hi
Thank you for reading my post.
when will oracle give out another version of Jdeveloper ?
is there any feature list for next version ?
Thanks 
We just released a new version a few months ago ;)
Brian 
And we are releasing new service updates and extensions quite often...
So is there anything specific that you are looking for and missing? 
sure i am looking for portlet support , indeed i want to migrate from Creator studio to jdeveloper , but my projects are mainly portlets and
i will need jsr-168 portlet support (jsf portlets) in Jdeveloper before i could migrate. 
is there any hope that oracle provide Portlet development extension for Jdev 10g release 3 ?
I think portlet development is highly on demand.
thanks 
IIRC Portal and BPEL extensions are coming out soon.

Jdeveloper does not support PVCS?

Hello,
Are there any one, who know how to enable jdeveloper source control to work with PVCS?
If you have ever intergrate jdeveloper with pvcs. please share with me your experience.
Thanks in advance,
Thanh Doan
thanhdoanchi#yahoo.com
Hi Thanh,
(I think you may already seen this reply from another posting, but...)
Unfortunately, we do not currently support PVCS in 9i JDeveloper through a custom
extension, like we do for Oracle9i SCM, CVS and ClearCase.
However, we are evaluating the scope of our source code control support and looking
at ways to improve our offering in future releases of JDeveloper.
Meanwhile, you can build your own custom extension for supporting PVCS using the
SCM Framework. This is the generic framework within 9i JDeveloper that we use to
provide our SCM, CVS and ClearCase support. We've published the doc for this - in
your JDeveloper install, you'll find it in <jdev_home>/jdev/doc/ohj/jdev-scm-doc.zip.
I also suggest you look at the online documentation, which has some topics about
using the SCM Framework. See 'Using Support for Team Based Development - Using
Your Source Control System'.
Regards,
Dominic
JDeveloper Product Management
Oracle Corp 
Thanks Dominic.
We will look at the framework. But it is always better to have this support from the product itself as it is proven and well tested.
Hope furure versions of 9i jdeveloper will support PVCS.
Thanks & Regards,
Thanh

Download JDeveloper 9i

Where I can download Oracle JDeveloper 9i? I find it, but not found =( 
The JDeveloper archives are upto 10.1.2
http://www.oracle.com/technology/software/products/jdev/archives.html 
Reuber,
If you, as I suspect from your posting history, looking for the download of OA Framework (note: OA Framework is NOT JDeveloper 9i; they are not the same thing), you can download OA Framework only from Metalink. You will have to perform a search there, as the specific version of OA Framework to download is tied to the version of E-Business Suite. The OA Framework Forum would be a better place to ask further if you are indeed looking for OAF.
If you're not looking for OAF, but simply a really old version of JDeveloper, Deepak has indicated correctly that it's nowhere to be found.
John 
Hi
I too am trying to search out an older version of JDeveloper; we have a client who is still using iAS 10gR1 and I need to develop a web service proxy which will be compatible with the J2EE 1.3 version that is supported by that AS, any ideas?
Regards 
You might be able to get it through the Oracle Developer Suite 9.0.4 - http://www.oracle.com/technology/software/products/ids/index.html
Otherwise contact Oracle Support. 
Thanks Shay, much appreciated.
Regards
Miles

Categories

Resources