Where the  Download of  Oracle 8.0.x (whichever version of 8 ) available - Downloads Issues

Hi
I have Reports 2.5
Reports 2.5 are not compatible with Oracle 8 i & above
so I need to Install Oracle 8.0.x (whichever version of 8 )
Where can I get the download of Oracle 8.0.x (whichever version of 8 )
Regards / Shailesh ( dixit#apar.com )
So that we may better diagnose problems, please provide the following information.
- Server name
- Filename
- Date/Time
- Browser + Version
- O/S + Version
- Error Msg

Here is the site:
http://otn.oracle.com/software/htdocs/devlic.html?/software/products/8i_personal/htdocs/winsoft.html

Hi
The link you have given shows Oracle Database 9 i
As I have Installed Reports 2.5
I need Oracle 8 Database or any version of Oracle 8
Is there any site which provides Download of
Oracle 8 or related version of Oracle
Thanks for your prompt reply
Shailesh

Related

Compatibility  of  Reports  2.5  with  Oracle  9 i

So that we may better diagnose problems, please provide the following information.
Hi All
Are Reports 2.5 are compatible with
Oracle 9 i (Beta Version The Download ) which is available
on Oracle Site
If compatible then How to Configure ??
Thanks / Shailesh ( dixit#apar.com )
- Server name
- Filename
- Date/Time
- Browser + Version
- O/S + Version
- Error Msg

Need demo copy of Oracle Expert for 8i

So that we may better diagnose DOWNLOAD problems, please provide the following information.
- Server name
- Filename
- Date/Time
- Browser + Version
- O/S + Version
- Error Msg
Does anyone know how I can download the Demo of OEM for 8i? I am particularly interested in checking out Oracle Expert.
Thank you.
Should be on technet here somewhere .. OEM 9i is bundled
as part of the 9i for Windows NT download. 
Is this downward compatible with 8i? I need a copy for 8i.

got error on PL/SQL developer

hi
i install the PL/SQL developer version 9.0.3.1641 on Windows-7 64 bit
i have Oracle 11g on this computer.
when i run PL/SQL i got this error:
initialization error
could not initilize "c:\.......oci.dll"
make sure you have the 32 bits oracle client installed
what i need to install and from where to download ? (can i have link to download)
thanks in advance 
http://www.oracle.com/technetwork/database/10204-winx64-vista-win2k8-082253.html ( download and install Oracle Database 10g Client Release 2 (10.2.0.4) )
You might have to adjust the following, if it doesn't install properly:
Re: Windows 7 Oracle Client (See the last post by Poli) 
Please submit your question to only one forum. For PL/SQL Developer support, visit the vendor's website at http://www.allroundautomations.com/ 
i install the PL/SQL developer version 9.0.3.1641¿ Latest version is 9.0.2.1621, afaik ?

Oracle 10g - architechture and compatibility

I want to know that
- Whether Oracle 10g support 2 tier Architecture Or it is strictly for 3 tier.
- If it doesn’t support 2 tier then, is Oracle 9i is the latest version for 2 tier system.
- If Oracle 10g supports 2 tier then ,Is Developer 200 version 5.6 is compatible with Oracle 10g. ?
Please response my query, as I have to take some urgent decisions based on this asap. 
If Oracle 10g means Database server 10g, then it's independent from Client Architecture ( 2 or 3 tiers refers to Client Architecture), you can use the same DB with both architectures simultaneously.
Is Developer 200 version 5.6 is compatible with Oracle 10g. ?In Metalink Note:207303.1 you can see the official Client / Server / Interoperability support between different Oracle versions, but I have to say that I've already used unsupported combinations, e.g. 8.0.6 Client with 10g DB, and they may work, so the best thing would be to try.....
Message was edited by:
Paul M.
If you are looking for an official answer, then the answer is NO. 
thanks a lot for the information, but you are sure na , as i am going to pass this information to my customer, he will purchase the setup, and then if he finds..it is not supporting..then i am going to be hanged
I checked for the version compatibility, but i couldn't find Developer 2000 5.6,
is it Forms 6i and Reports 6i ?
Ofcourse saying Officially YES to customer about compatibility between 10g and D2k 5.6 means self suicide.Agreed
Message was edited by:
user449161 
As I already said, the official answer is NO. It's a long, long time I haven't been using Developer version 5, but surely it cannot use a version more recent than 8.0.6, which is the last version of Forms 6i.
The last DB version that "officially" can work with 8.0.6 or 7.3.4 is 9.2, but no fixes are possible for these combinations, since both 8.0.6 and 7.3.4 are desupported.

Download Oracle 8.1.7 Patch

So that we may better diagnose DOWNLOAD problems, please provide the following information.
- Server name
- Filename
- Date/Time
- Browser + Version
- O/S + Version
- Error Msg
We have Oracle version 8.1.5. I just want to know, How to download Oracle version 8.1.7 Patch only from the Oracle site, not the whole database (500MB). And we dont want to downlaod evaluation copy. I will appreciate , If any one helps me to download only 8.1.7 patch from Oracle site.
Thanks
Ramkumar

Categories

Resources